Olá comunidade, como vocês estão? 😊

 

Fizemos mais uma atualização na SDK de PHP,  para a versão 4.0.1, onde realizamos o upgrade do Guzzle para versão mínima 7.0 e PHP para versão mínima 7.2. Além disso foram feitas melhorias na organização e indentação do código e nas mensagens de falha.

 

 Para ter acesso a SDK de PHP atualizada, acesse o repositório do GitHub (https://github.com/gerencianet/gn-api-sdk-php) ou atualize através do Composer.

 

Até mais! 👋🏻